.:HSTuners::


::Hondas Wanted::
 

Go Back   HSTuners > Tech Talk > My Car is Broken!
User Name
Password
FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 07-22-2007, 07:08 PM   #1
VR4_Craver
Banned
 
Join Date: Sep 2002
Location: The stixx
Age: 35
Posts: 1,550
A new problem.

The other day I was driving around and had to stop for gas. I had put it off the day before on the way home from work and the next morning to and from work and couldnt do it any longer. Found a place with 2.93 price and decided thats the best im gonna get so i pulled in. The whole time car was running fine. So 37$ and a 44oz later i was heading home no sooner did I get home and pull the ebrake the car died. So i tried to restart it and he run for about 10-15 second on a higher rpm idle and dies with a nasty sounding backfire. Any ideas?
__________________
me from another forum (im the top geekz0r)
the geekz0r (11:03:46 PM): basicly, look at it this way...the 6speed is the same is the 5speed in 2,3,4,5,and 6...only the speeds are different because of the fd
the geekz0r (11:04:16 PM): so 2nd pulls like 1st in the 5speed, 3rd is like 2nd, etc.
PortugeeTex (11:04:26 PM): so whats 1st like then?
the geekz0r (11:04:49 PM): 1st is like hitting a cheeta in the ass with a tazer
PortugeeTex (11:04:53 PM): lmfao
VR4_Craver is offline   Reply With Quote
Old 07-26-2021, 10:08 PM   #2
cathyaaa
Registered User
 
Join Date: Jul 2021
Posts: 10
I am so sorry to hear about it.
__________________
Better Job, Better Education, Better World. Tips for finding a job in Shanghai
cathyaaa is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:08 PM.


Powered by vBulletin Version 3.5.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
© 2006 HSTuners.com